ABBYY FineReader Tutorial

ABBYY Software House

ABBYY FineReader oktató kézikönyv
Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák
Tippek

Hogyan adjunk meg egy dokumentumot kevesebb, mint egy perc alatt

A dokumentum betáplálás folyamata négy lépésből áll: sszkennelés/megnyitás, olvasás, helyesírás ellenőrzés és mentés a felismert szöveget. A papír dokumentumot optikai karakterfelismerési folyamatizálhatja egy könnyű lépéssel, ha használja az automatizáló feladatot vagy engedje a Szkennelés&Olvasás varászló vezesse végig a folyamat egyes lépésein.

Papír dokumentumok konvertálása

1. Ellenőrizze, hogy a szkennerje ki van-e kapcsolva.

Megjegyzés: Legtöbb szkenner típust be kell kapcsolnia mielőtt bekapcsolja a számítógépet.

2. Helyezze a lapot, amelyiket olvasni akarja a szkennerbe.

3. Kattintsa a nyilat jobbra a Szkennelés&Olvasás gombnál. Válassza ki a megfelelő tételt a helyi menüben:

  • A Szkennelés&Olvasás varázsló egy speciális Szkennelés&Olvasás/Megnyitás&Olvasás mód azon keresztül, amit végigvezetett minden lépésben a optikai karakterfelismerési folyamatizálásnál.

  • Skennelés&Olvasás papír dokumentumokat szkennel a felismeri.

  • Skennelés PDF-be papír dokumentumokat szkennel, felismeri a képeket és küldi a felismert szöveget az Adobe Acrobat/Reader-hez.

  • Skennelés Word-be papír dokumentumokat szkennel, felismeri a képeket és küldi a felismert szöveget a Microsoft Word-be.

Képek és PDF dokumentumok feldolgozása

Ha képeket vagy PDF fájlokat szerezne megnyitni, válassza ki az egyiket a két automata feleadat közül:

  • Megnyitás&Olvasás kép fájlokat vagy PDF fájlokat nyit meg a felsimeri őket és ment.

  • PDF/Képek Word-be kép fájlokat vagy PDF dokumentumokat nyit meg, felismeri a képeket és elküldi a felismert szöveget a Microsoft Word-be.
office@abbyy.com
© 1996-2005 ABBYY Software House


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák
Tippek

Tippek

  • Szkennelési beállítások

    A szabványos szövegekhez 300 dpi felbontást használjon (betűméret: min 10pts.), a kisebb betűt tartalmazó szövegekhez pedig 400-600 dpi felbontást (9pts. vagy kisebb). A szürke-skála módban történő szkennelés a legmegfelelőbb a felismeréshez. Ha szürkeskálában szkenneli képeit, a program automatikusan beállítja a fényerőt. Ha meg kívánja tekinteni a Szkenner beállítások párbeszédablakot a FineReader interfész használata üzemmódban, válassza ki még szkennelés előtt az Opciók megjelenítése elemet a Kép Szkennelés/Megnyitás fülön (Eszközök>Opciók).

  • Kép fájlok vagy ABBYY FineReader kötegek megnyitása közvetlenül a Windows Explorer-ből

    A jobb oldali egérgombbal kattintson a kép fájlra vagy a FineReader kötegre, melyet meg kíván nyitni, és válassza ki a Megnyitás FineReaderrel gombot a helyi menüben.

  • Oldaltükör elemzés

    Az oldalbeállítás elemzését mind automatikusan, mind manuálisan végre lehet hajtani. A legtöbb esetben a FineReader egyedül is elvégzi az oldalbeállítás elemzésének bonyolult feladatát. Az automatikus elemzés indításához kattintson duplán a 2-Olvas gombra. A felismerés és az oldalbeállítás elemzése egyidejűleg történik.
    Ha a program néhány blokkot helytelenül rajzolt meg, gyakran kevesebb ideig tart, ha a helytelen blokkokat a blokk szerkesztő eszközök használatával szerkesztjük, mintha kitöröljük a blokkokat, és manuálisan újból megrajzoljuk őket.
    Néhány esetben az oldalbeállítás automatikus elemzésének minőségén javítani lehet az oldalbeállítás elemzési opciók megváltoztatásával. Az aktuális oldalbeállítás elemzési opciók megtekintéséhez: Olvasás fül, Eszközök>Opciók menü.

  • Blokk minták használata

    Ha nagyszámú, azonos beállítású dokumentumot dolgoz fel, létrehozhat egy blokkmintát (Kép>Blokk sablon mentése menü) (pl. egy szabványos blokk "készletet", mely illik dokumentumának beállításához), és alkalmazza ezt a mintát az összes hasonló beállítású oldalhoz, melyet fel kíván ismerni (Kép>Blokk sablon betöltése menü.

  • A duplaoldalas képek felismerési minőségének javítása

    A felismerési minőség javításához ossza fel a beszkennelt képeket úgy, hogy a duplaoldalas kép minden oldalához létrejöjjön egy köteg oldal. A képek felosztása automatikusan és manuálisan is történhet. A képek automatikus felosztásához ellenőrizze a Duplaoldalak felosztása elemet a Kép Szkennelés/Megnyitás fülön, mielőtt a képeket hozzáadná a köteghez.
    A manuális felosztáshoz válassza ki a Kép felosztása elemet a Kép menüben. A ferdeség megszüntetése, az oldalbeállítás elemzése és a felismerés így minden oldalhoz külön fog történni.

    Ha nagyon vastag könyveket olvas be, a szöveg a kötésnél deformálódhat. Az ilyen deformációk javításához, válassza Eszközök>Opciók , és kattintson a Szkennelés/Megnyitás fülre. Képfeldolgozás alatt, válassza Szövegsorok helyreigazítása.

  • Felismerési gyorsaság

    A felismerési gyorsaság különböző paraméterektől függ: a processzor sebessége, a RAM mérete, a kép típusa, stb.

    Ha nagy mennyiségű, egyszerű elrendezésű és jó képminőségű dokumentumokat szeretne feldolgozni, akkor használja a speicális felismerő módot -Gyors felismerés. Ezen mód bekapcsolásához, menjen az Olvasás fülhöz a Beállítások párbeszéd (menü Eszközök>Beállítások) és válassza ki a Gyors tételt a Felismerő módb csoportban. fülön (eszközök>Opciók menü) a Betűtípus csoportban, és próbálja újból felismerni a dokumentumot.

  • Bővített keresés felismert dokumentumokban

    Az összes felismert oldalon kereshet szavakat, a szavak összes grammatikai formájában. Kereshet egy vagy több szót is egyszerre. Ehhez válassza ki az Bővített keresés elemet a Szerkesztés menüben, vagy nyomja meg az ALT+F3 billentyűkombinációt.

  • A karakterek helytelenül jelennek meg

    Ha a FineReader Szöveg ablakban helytelenül jelennek meg a karakterek (pl. "?" vagy "□" jelenik meg néhány vagy az összes betű helyett), ez azt jelenti, hogy az aktuális betűtípus nem teljesen támogatja a felismerési nyelv ábécéjét. Válasszon egy betűtípust, mely támogatja az Ön egész felismerési készletét (például Arial Unicode vagy Bitstream Cyberbit) a Mentés fülön (eszközök>Opciók menü) a Betűtípus csoportban, és próbálja újból felismerni a dokumentumot.

  • A felismert szöveg szerkesztése Microsoft Word-ben

    Ha inkább a Microsoft Word-ben kívánja a felismert szöveget szerkeszteni, mint a FineReader szövegablakban, előfordulhat, hogy így is marad bizonytalan karakter kijelölve. A RTF/DOC/Word XML fülnél a Formátum Beállítások párbeszédnél, válassza a Bizonytalan karakterek kiemelése tételeket a Szöveg beállítások csoportnál. Az elmentett file az összes bizonytalan karakterek kiemelését ugyanazzal a színnel tartalmazza, amit használ az ABBYY FineReader Szöveg ablak. Megváltoztathatja a színt Nézet fül a Beállítások párbeszéd panel (Eszközök>Beállítások).

  • A dokumentum méretének csökkentése

    Ha a felismert dokumentum sok képet tartalmaz, csökkentheti a dokumentum méretét, mikor RTF, DOC, Word XML, PDF, HTML vagy PPT formátumban ment: válassza ki a kívánt szín minőséget és formátumot a Kép beállítások csoportban a megfelelő fülnél Formátum beállítások párbeszédpanel.

  • Hiperhivatkozás szerkesztése

    ABBYY FineFeader 8.0 a következő hiperhivatkozásokat ismeri fel, fájl átviteli protokol, Web lapok és e-mail címek. ABBYYFineReader felismeri a hiperhivatkozás szövegét, és az elérési címét egy kimeneti dokumentumban készíti el. A felismert hiperhivatkozások kékkel és aláhúzva jelennek meg. Hiperhivatkozás szövegét és címét módosíthatja. Megváltoztathatja a hiperhivatkozás színét az Olvasás fülnél a Beállítások párbeszédpanelnél.

  • Köteg beállítások mentése

    Ahhoz, hogy fájlba mentse a köteg beállításokat, kattintson a Opciók mentése gombra az Általános fülön (Eszközök>Opciók menü). A Opciók mentése párbeszédablak fog megjelenni. Adja meg a fájl nevet. A program a következő beállításokat fogja menteni: a Olvasás, Szkennelés/Megnyitás,Mentés, és a Helyesírásellenőrzés fül beállításai, valamint az összes Formátum beállítások párbeszédablak fül beállításai. A program a felhasználó nyelvet, a felhasználó nyelvcsoportokat és a felhasználó mintákat szintén menti ebbe a fájlba.

  • Felhasználó nyelvek és nyelvcsoportok

    A programba épített nyelveken és nyelvcsoportokon kívül új nyelvet vagy nyelvcsoportot is létrehozhat (a FineReader által támogatott nyelvekből), melyeket a felismeréshez használhat.

  • Az ABBYY FineReader eszközsorok testreszabása

    Hozzáadhat/eltávolíthatja a gombokat, melyek hozzáférést biztosítanak az alkalmazás bármely parancsához a Szabványos, a Kép valamint a Formattálás eszközsorokba/ból, a Testreszabás párbeszédablakban (Eszközök>Testreszabás menű).

  • Dokumentum sötét szélekkel

    Néha egy beolvasott képnek a szélei sötétek lehetnek. Az OCR futtatása előtt levághatja a nem kívánatos fekete területeket.

    Kép kivágásához:

    1. Válassza a Kép kivágása parancsot a Kép menüből.
    2. A kép megjelenik a Kép körbevágása ablakban, és a széleit fekete vonal jelöli.
    3. Állítsa meg az egér kurzort a színhatáron, és húzza azt a megfelelő helyre. Vagy pedig, megállíthatja az egér kurzort valamely sarkon, és átlósan is elhúzhatja. A képnek az elmozdított része a szürke marad. Kattintson a Kivágás gombra.

    Tip.Használhatja a Kép kivágása eszközt is, hogy a képet hagyományos papírméretre csökkentse, mint például A4 vagy A5. Ahhoz, hogy ezt megcsinálhassa, válassza ki a kívánt papír méretet a Kivágásméret legördülő listában és kattintson Kivágásra.


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Munka különböző típusú dokumentumokkal

Ez a fejezet praktikus útmutatóként tanácsokat ad, hogyan fejlessze a felismerési eredményeket, mikor az ABBYY FineReader-t használja. Tippeket tartalmaz, hogyan küszöböljük ki a gyakori szkennelési és felismerési problémákat vagy hibákat, például a helytelen szkennelést/felismerési paramétereket, stb. A tutorial ezen kívül tanácsot ad, hogyan szkenneljünk és hogyan ismerjünk fel bizonyos komplex dokumentum típusokat, mint pl. táblázatok, folyóirat cikkek, stb. A hibaelhárítási útmutató segít a hibák vagy pontatlanságok lehetséges okainak megállapításában, és bemutatja, hogyan lehet őket elkerülni. A tutorial továbbá alapvető útmutatást ad arra vonatkozólag, hogy mikor és hogyan használjuk a FineReader egyes továbbfejlesztett eszközeit a felismerési pontosság növelésének érdekében.

A FineReader alapopcióihoz először a használati útmutatót és az online súgót olvassa el.

Dokument típusok:

  1. Egyszerű levél (kis betűméret és/vagy helytelen szkennelési fényerő)
  2. Többnyelvű dokumentum
  3. Könyv: dupla oldalas
  4. Faxok és egyéb gyenge minőségű dokumentumok
  5. Teljes folyóirat
  6. Újságoldal
  7. PDF dokumentum
  8. Munka táblázatokkal
    • Egyszerű táblázat
    • Táblázat fekete vízszintes elválasztás nélkül
    • Teljes táblázat
  9. Munka névjegykártyákkal
  10. Munka PowerPoint reprezentációkkal
  11. Kód nyomtatások (szóközökkel formázott dokumentum)
  12. Dokumentum dekoratív betűtípussal (új karakterek tanulása)
  13. Dokumentum termékkódokkal (új felismerési nyelv; a felhasználói szótárak importálása)
  14. Dokumentum fotója

Hol találom a Tutorialban említett képeket?


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Munka névjegy kártyákkal

(Cards.tif)

Mostanában a névjegykártyák általános, széles körben használatosak. Valószínűleg üzleti partnereitől, sőt barátaitól és ismerőseitől is kap ilyeneket. Nagyon kényelmes, ha egy személyre vonatkozó összes információ egy kis darab papíron megtalálható, de hogyan őrizze azokat?

Mi egy egyszerű és kényelmes módot ajánlunk önnek névjegykártyái számítógépbe történő beviteléhez és azon való tárolásához - egy FineReader módot. Valamennyi névjegykártya egy FineReader kötegben kerül feldolgozásra és tárolásra. Ön a teljes-szöveg keresésen keresztül rendelkezésre álló információkat használhatja a szükséges névjegykártyák valóban gyors megtalálásához (a névjegykártyákon található bármely információ - a vállalat neve, a vezetéknév, a telefonszám, stb. - szerint kereshet. A kereséssel talált névjegykártyák listája a Keresés ablakban fog megjelenni. A megnyitáshoz a kapott listából válassza ki a kívánt névjegykártyát, és olvassa el.
Ön új névjegykártyákat adhat hozzá a köteghez, és a már felismerteken módosíthat a Szöveg ablakban.

  1. Helyezze a névjegykártyákat a szkennerbe (amennyit csak szeretne).

    2. Figyelem! A névjegykártyákat úgy kell elrendezni, hogy "táblázatos struktúrájúak" legyenek. A sorok és oszlopok között bizonyos távolságot kell hagyni. A kártyákat akár vízszintesen (ebben az esetben a kártyák hosszabbik oldala lesz vízszintes), akár függőlegesen elrendezheti, a két módot azonban nem vegyítheti. Állítsa be az alábbi szkennelési paramétereket:
    • felbontás - 400-600 dpi (a névjegykártyák kicsi karaktereinek sikeres felismeréséhez az alapértelmezés szerinti 300 dpi beállításnál nagyobb felbontással kell szkennelni azokat).
    • szkennelési mód - szürke-skála vagy színes.
    Kattintson az 1-Szkennelés gombra .
  2. A felismerés minőségének javítása érdekében a beszkennelt képeket oly módon kell felosztania, hogy minden egyes névjegykártyához egy külön köteg oldal tartozzon. Ebben az esetben a ferdeség megszüntetése, elrendezés elemzés és felismerés minden egyes kártyára külön fog történni.

    3. Mindezek megvalósításához válassza a Kép menüben a Kép szétválasztása menüpontot. A Kép szétválasztása párbeszédablak megnyílik. A párbeszédablakban kattintson a [image] -ra, majd kattintson a OK- re. A Köteg ablakban új oldalak lesznek létrehozva: minden oldal egyetlen névjegykártya képét fogja tartalmazni. A forrás kép (amely sok névjegykártyát tartalmazott) el lesz távolítva a kötegből.

    Megjegyzés : Amennyiben a kép helytelenül lett névjegykártyákra szétválasztva, próbálkozhat a kép manuális szétválasztásával: használja a [image] és a [image] . gombokat. Egy elválasztó elmozdításához vagy törléséhez kattintson az Elválasztó kiválasztása gombra ( [image]), és vigye az elválasztót az ön által kívánt helyre. Egy elválasztó törléséhez egyszerűen vigye azt a kép határain kívülre. Az összes elválasztó törléséhez kattintson a [image] gombra.

  3. Állítsa be a felismerési nyelvet. Amennyiben szükséges, válasszon több nyelvet. De ne feledje, az egyidejűleg használatos felismerési nyelvek számának növelése negatívan befolyásolhatja a felismerés minőségét. Az egyidejűleg még ésszerűen használható nyelvek száma 2-3. Dokumentumának beolvasása előtt ellenőrizze a Mentés fül táblázatban kiválasztott karakterkészletet. Ezen karakterkészletnek tartalmaznia kell az Ön által kiválasztott felismerési nyelv valamennyi karakterét, e nélkül a felismert szöveg helytelenül fog megjelenni (betűk helyett "?" vagy "?" szimbólumok fognak látszódni).

    4. Kattintson a 2-Olvasás gombra .


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Teljes táblázat

A szituáció leírása: szabálytalan, összetett struktúrájú táblázatok helytelen elemzése: helytelen oszlopokba és sorokba való tördelés, a képek nem találhatók a külön kép blokkokban, a függőleges és fordított szöveg rossz felismerése.

(TableDif.tif)

Megoldás : A táblázat manuális javításához használja a következő Kép eszközsor eszközeit

- Függőleges elválasztó hozzáadása;

- Vízszintes elválasztó hozzáadása;

- Elválasztó eltávolítása.

Ha a táblázat csak képet tartalmaz, válassza a Blokk tulajdonságok párbeszédablakban a Kezelje a cellát képként menüpontot ( Nézet > Tulajdonságok menü).

Amennyiben a táblázat cellák szöveget és képet is tartalmaznak, akkor a Kép eszközök eszközsorának [image] eszközét használva a cellák belsejébe vázoljon fel egy külön kép blokkot (vagy blokkokat).

A függőleges szöveget tartalmazó cellákhoz válassza ki a szöveg irányát a Tulajdonságok párbeszédablakban a Szöveg írásirány listán ( Nézet>Tulajdonságok menü); invertált (fordított) szöveghez válassza a párbeszédablakban a Fordított menüpontot.


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Könyv: kétoldalas

A szituáció leírása: két oldal szkennelése egyidejuleg történt egy szkennelési részben; a felismerés során túl sok hiba fordult elo, mivel az egyes oldalak dolése különbözo volt, a dokumentum elmentése egy oldalra, két oszlopba történt.

(DualPage.tif)

A jó felismeréshez a képnek un. szabványos orientációjúnak kell lennie: a szövegnek fentrol lefelé olvashatónak kell lennie, és a soroknak vízszinteseknek kell lenniük. A felismerés során a FineReader az oldal orientációját automatikusan, alapértelmezés szerint érzékeli. A dupla oldalakon lévo képeknek nincs standard orientációjuk, mivel minden oldalnak saját dolése van.

Megoldás : A FineReader-ben van egy speciális mód, ahol a dupla oldalas képeket két különbözo köteg oldallá választja szét. Ez lehetové teszi a két oldal külön történo feldolgozását. Ahhoz, hogy a felismerés során automatikusan érzékelje az egyes oldalak ferdeségét, és az egyes oldalakhoz tartozó szöveget külön fájlba mentse el, vagy külön oldalra, a következoket kell tennie:

  • Az Opciók párbeszédabalak Szkennelés/Megnyitás fül fülön válassza a Dupla oldalak szétválasztása menüpontot, mielőtt ilyen képeket hozzáadna a köteghez (szkennelne vagy megnyitna).

A dupla oldalakat a Kép menüben lévő Képek szétválasztása Split images elem segítségével is szétválaszthatja. További információt a " Munka névjegykártyákkal " részben talál.

Ha nagyon vastag könyveket olvas be, a szöveg a kötésnél deformálódhat. Az ilyen deformációk javításához:

  • Válassza a következőket Eszközök>Opciók , és kattintson a Beolvasás/Megnyitás fülre. A Képfeldolgozás lehetőség alatt válassza a Szövegvonalak kiegyenesítése feliratot.


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Faxok és egyéb gyenge minőségű dokumentumok

A szituáció leírása: a dokumentum nyomtatási minősége gyenge ( túl maszatos, "poros" a kép , elmosódott betűk , egyenetlen betűk , ferde sorok , elcsúszott vagy halvány táblázatelválasztók , stb .).

Fax (gyenge minőségű dokumentum)

(Fax.tif)

 Megoldás : E dokumentumok felismerési minőségének javításához próbálja meg őket szürke-skála módban nyomtatni - a program automatikusan beállítja a szükséges fényerő-szintet .

Ha dokumentumának nagyon bonyolult a felépítése , akkor ajánlott a blokkokat manuálisan megrajzolni, vagy a program által automatikusan megrajzolt blokkokat manuálisan kiigazítani .


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Nyomtatott listák (egyszerű szöveg szóközökkel formázva)

A szituáció leírása: ennek a példának két különleges tulajdonsága van, amelyek nagy mértékben befolyásolják a felismerés minőségét:

  • a baloldali beljebb kezdések nem szóközökként lesznek elmentve, hanem a bekezdés beljebb kezdés értéke fogja azokat specifikálni; a beljebb kezdések nem TXT formátumban lesznek elmentve; néhány sort egy bekezdésbe tesz össze, és ezt a bekezdést TXT formátumban egyetlen szöveg sorként menti el;
  • a programozási nyelv struktúrák felismerésekor túl sok a hiba.

(listing.tif)

Megoldás:

  1. A ABBYY FineReader rendelkezik egy speciális opcióval az ilyen dokumentumok felismerésének korrigálásához: Egyszerű szöveg szóközökkel formázva. Ez jelzi, hogy a szöveg egyetlen oszlopba van formázva, és ugyanolyan méretű egy szóközű karakterkészlet van beállítva. A felismert szövegben a baloldali beljebb kezdés szóközökkel lesz reprezentálva; minden sor külön bekezdést fog képezni, míg az eredeti bekezdések üres sorokkal lesznek elválasztva egymástól. Mindez segít abban, hogy TXT formátumban történő mentésnél megőrizhessük az eredeti szöveg formátumot. Ezen opció beállításához:

    • Válassza a Betűközökkel formázott síma szövegként olvassa tételt az Olvasás csoportban a Örökség beállítások párbeszédpanelnél. Ezen párbeszéd panel megnyitásához kattintson a Maradandó opciók... gombra az Általános fülön az Opciók párbeszédpanelben (menü.Eszközök > Beállítások ).
  2. A Nyomtatott listák jó felismeréséhez egy speciális felismerési nyelvet kell beállítani. Ehhez:
    • A Szabványos eszközsor nyelv listájában válassza a Válasszon több nyelvet menüpontot, és a megnyitott Felismerési nyelv párbeszédablakban válassza a C++ sort.

    Megjegyzés: Ha a Nyomtatott listák további szöveges megjegyzést is tartalmaznak, válasszon két felismerési nyelvet a dokumentum helyes elolvasásához: a programozási nyelvet és a szöveges megjegyzések nyelvét.


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Hol találom meg a Tutorial-ban említett képeket?

Az ebben a Tutorial-ban leírt dokumentum típusok összes képei megtalálhatóak a Tutorial mappában az ABBYY FineReader CD-ROM-on.

Ahhoz, hogy új köteget hozzon létre és demo képeket adjon hozzá, a következőket kell tennie:

  1. Válassza ki a Fájl menüben az Új köteg elemet.
  2. Ahhoz, hogy képeket adjon a köteghez, válassza ki a PDF/kép megnyitása elemet a Fájl menüben, vagy nyomja meg a CTRL+O kombinációt. Válassza ki a kép(ek)et, mely(ek)et meg kíván nyitni a Kép megnyitása párbeszédablakban. Az összes kép kiválasztásához nyomja meg a CTRL+A kombinációt. A FineReader ezek után hozzáadja a képeket a kinyitott köteghez, és bemásolja őket a köteg mappába.
  3. Az új köteg mentéséhez válassza ki a Köteg mentése másként elemet a Fájl menüben. A megjelenő párbeszédablakban adjon nevet az új kötegnek, és határozza meg, hol szeretné tárolni.


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Teljes folyóirat oldal

A szituáció leírása: az automatikus elrendezés elemzés helytelenül rajzolja a blokkokat.

(Magazin.tif)

Megoldás : Mivel az automatikus elrendezés elemzés helytelenül rajzolja a blokkokat (vagyis extra szöveg blokkokat rajzol), Önnek a blokkokat manuálisan kell szerkesztenie. Ehhez a Kép eszközök eszközsorból válassza az alábbi eszközöket:
  • - az extra blokkoknak a kép területről való törléséhez;
  • és [image] - szabálytalan alakú blokkok rajzolásához;
  • és [image] - szöveg vagy kép blokkok rajzolásához.
Megjegyzés: A szöveg blokkok szerkesztése után ellenőrizze, hogy a blokk határok megegyeznek-e a szöveg határokkal.

A blokkok manuális rajzolásával kapcsolatos további információkat ld. a "Blokkok manuális rajzolása és szerkesztése" részben.


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Többnyelvű dokumentum

A szituáció leírása: egy oldalon több felismerési nyelvhez tartozó szó is található.

(Manylang.tif)

A dokumentum felismeréséhez válasszon több felismerési nyelvet. Ehhez:
  • A Szabványos eszközsor nyelv listájából válassza a Több nyelv kiválasztása menüpontot, és a megnyitott Felismerési nyelv párbeszédablakban válassza az angolt, a franciát és a németet.
Megjegyzés:
  • Az egyidejűleg használandó felismerési nyelvek számának növelése negatív hatással lehet a felismerés minőségére. Az egyidejűleg ésszerűen használható nyelvek száma 2-3.


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Dokumentum termékkódokkal (új nyelv létrehozása)

A szituáció leírása : túl sok a hiba a termékkódok felismerésénél.

Dokumentum cikk kódokkal

(NewLang.tif)

Egy dokumentum elolvasásakor a program speciális, a felismerési nyelvre vonatkozó ismereteket is használ. Használja a nyelv szótárat (a szavak helyességének ellenőrzése érdekében), a morfológiai modellt és a szöveg elrendezésre vonatkozó bizonyos szabályokat. Amennyiben a dokumentum sok "nem-természetes" struktúrát tartalmaz, mint pl. a termékkódok, sok felismerési hiba fordulhat elő. Ez azért következik be, mert a program az ilyen struktúrákat betűről betűre olvassa, és semmilyen, a struktúrára vonatkozó további információt nem használ.

Megoldás : A termékkódok felismerésének javítása érdekében az ilyen dokumentumokhoz létre kell hoznunk egy új felismerési nyelvet.

Egy új felismerési nyelv létrehozásához:

  1. Válassza az Eszközök menüben a Nyelv szerkesztő menüpontot.
  2. Kattintson az Új gombra, és a megnyíló párbeszédablakban válassza a Nyelv másolatának létrehozásá t, majd válassza ki a forrásnyelvet az új nyelvhez.
  3. Az Egyszerű nyelv tulajdonságok párbeszédablak megnyílik
Az új nyelvhez állítsa be az alábbi paramétereket (valamennyi paraméter az Egyszerű nyelv tulajdonságok párbeszédablakban állítható be):

Az új nyelvhez állítsa be az alábbi paramétereket (valamennyi paraméter az Egyszerű nyelv tulajdonságok párbeszédablakban állítható be):

  1. Az új nyelv neve - Kódok.
  2. Az Ön új nyelve által használandó alap ábécé. Ezt a paramétert az Ábécé mezőben kell beállítani. Amennyiben szükséges, az ábécét a [image] gombra kattintva szerkessze.

    3. A létrehozott nyelv csak .0123456789BDFGLRW karaktereket tartalmazhat.

    A rendszer által használandó szótár (felismerési és helyesírási célra egyaránt).

    Itt hozza létre a szótárt egy szokásos kifejezés alapján. Ehhez:

    • A Szótár csoportban válassza a Szabályos kifejezés menüpontot, majd vigye be a következő kifejezést: DRG|(B[0-9][0-9]|22.5)|(L[0-9])|(F[0-9][0-9][0-9])|(W([0-9]+))
    A szokásos kifejezésekre vonatkozó további információt ld. a "Szabályos kifejezések" részben.

Ezután állítsa be a felismerési nyelvet. Az egész dokumentumra vonatkozóan válassza az angolt (ezt a Szabványos eszközsor nyelv listájából választhatja ki), a termékkódokat tartalmazó oszlopokra vonatkozóan pedig az új nyelvet.

Az újonnan létrehozott nyelvnek egy adott táblázat oszlophoz való beviteléhez:

  1. Válassza ki az oszlopot, és kattintson a jobboldali egérgombbal. A megjelenő helyi menüben válassza a Tulajdonságok menüsort.
  2. A Felismerési nyelvek listájából válassza ki a kívánt nyelvet, és a Tulajdonságok párbeszédablak Blokk táblázatának Alkalmazás csoportjából a Kiválasztott cellák elemet válassza.


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Újságoldal

A szituáció leírása: gyenge felismerési minőség a kiadvány papírja miatt ( sárga , kicsi szálak , stb .) vagy helytelenül megrajzolt blokkok .

(Newspaper.tif)

Az újságoldalak felismerési minőségének javításához a szürke-skálás módban történő szkennelést ajánljuk - a program automatikusan beállítja a szükséges fényerő-szintet . A szürke-skálás mód több információt őriz meg a karakterekről , így eredményesebb a közepes és gyenge minőségű dokumentumok felismerése .

Az újságoldalak általában többhasábos, képes szövegeket tartalmaznak . Néha a szöveg egyes részei egy kép fölé vannak nyomtatva, melynek eredményeképpen előfordulhat, hogy a program helytelenül rajzolja meg a blokkokat . Arról, hogy hogyan lehet a helytelenül megrajzolt blokkokat kiigazítani, a " Összetett folyóirat oldal " részben talál további információt .


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

PDF dokumentum

(PDF.pdf)

 A PDF ( Portable Document Format ) az egyik legnépszerűbb dokumentum formátum az interneten , ele k troni kus arch ívumokban , stb.

ABBYY FineReader képes megnyitni PDF dokumentumokat, és az Ön választása szerinti formátumba menteni a felismert szöveget, vagy elküldeni azt a kiválasztott alkalmazáshoz.

ABBYY FineReadertovábbá engedélyezi a kép és a papír dokumentum konvertálását PDF dokumentumba, az egyik mentési módban a négy közül:

  • Csak szöveg és képek
    Csak a felismert szöveget és társított képeket menti el. Az oldal teljes mértékben kereshető és kicsi marad a PDF fájl mérete. Szöveget és képeket tartalmazó fehér háttérrel rendelkező dokumentumok elmentésére alkalmas, mint szerződések, biztosítási kötvények, levelek vagy telefaxok.

  • Csak oldal kép
    Az oldal pontos képét menti el. A PDF ezen típusa virtuálisan egkülönböztethetetlen lesz az eredetitől, de a fájl nem lesz kereshető. Ez ideális, ha csupán a dokumentum eredeti tulajdonságát akarja megtartani, de nincs szükség információ keresésére a szövegben. Ajánlott számlák vagy bizonyítványok pontos másolatainak elektronikus levéllel küldéséhez az Ön üzleti partnereinek.

  • Szöveg az oldalkép felett
    Elmenti az eredeti dokumentum hátterét és képeit és fölé teszi a szöveget.     Többnyire, ez a PDF típus több lemez helyet igényel, mint Csak szöveg és kép és az egész kereshető. Bizonyos esetekben kevés eltérés fordulhat elő az eredeti elrendezéstől, a szöveg kép feletti elhelyezése miatt. Színes háttérrel rendelkező dokumentumok számára alkalmas, mint például terméktájékoztatók.

  • Szöveg az oldalkép alatt
    Menti az egész oldalképet, mint egy kép és a felismert szöveget "láthatatlanul" alá helyezi. Dokumentumot készít egy teljesen tökéletes eredeti elrendezéssel és teljes-szöveg keresési teljesítménnyel.

A PDF mentési módjának meghatározásához :

  1. Kattintson a Formátum Beállítások... gombra a Mentés fülön az Opciók panelben(Eszközök/Beállítások...), vagy nyomja a következőket:Ctrl+Shift+X.
  2. Válassza ki a kívánt módot a Formátum beállítások párbeszédablakban a PDF lapon .

A PDF -et gyakran használják dokumentumok interneten való közzétételére vagy e-mailben való elküldésre , mely esetekben a letöltési sebesség döntő fontosságú . A FineReader-rel létrehozott PDF do k ument umok teljesítik ezt a követelményt . A létrehozott PDF f ájlok struktúrája lehetővé teszi a felhasználók számára, hogy megtekintsék az első oldalakat, mielőtt a teljes dokumentumot letöltik .


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Dokumentum fotója

Helyzetleírás: a dokumentum gyenge felismerési minősége.

 Felismerési minőség degradálja a gyenge kép minőség miatt. Csak a jó minőségű kéoeket ismeri fel sikeresen. Adja meg a dokumentumot ismét, ha:
  • A kép túl sötét vagy alacsony-kontrasztú.
    Megoldás:Próbáljon meg további fényforrásokat használni. Vagy különben nyissa nagyobbra a rekeszt.
  • A kép nem elég éles.
     Megoldás: Autófókusz nem fog működni rossz fényviszonyokban, vagy ha közelről próbálja fényképezni. Gyenge fényviszonyok között próbáljon további fényforrást használni. Amikor közelről fényképez egy dokumentumot, próbálja a Makró (vagy Közelkép) módot használni. Máskülönben fókuszálja manuálisan a fényképezőgépet, ha ezt a fényképezőgépe támogatja.
    Ha csak a kép egy része elmosódott, próbálkozzon kisebb rekesznyílással. Növelje a távolságot a dokumentum és a fényképezőgép között, és használja a legnagyobb zoomot. Fókuszáljon valahova a kép közepe és a széle közötti területen.
  • A vaku ragyogást okoz a kép közepén.
    Megoldás: Kapcsolja ki a vakut. Vagy pedig próbálkozzon messzebbről.
  • A szegély közelében lévő szövegrész elmosódott.
    Megoldás: Válassza a következőket Eszközök>Opciók    , és kattintson a Beolvasás/Megnyitás fülre. A Képfeldolgozás lehetőség alatt válassza a Szövegvonalak kiegyenesítése feliratot.

Optikai karakterfelismerésre alkalmas felvételek készítésére, fényképezőgépe beállításaira vonatkozó további információt a Digitális fényképezőgép használata szövegek fényképezésére fejezetben talál.


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Munka PowerPoint prezentációkkal

(HandOuts.tif)

A Microsoft PowerPoint az egyik legnépszerűbb alkalmazás prezentációk készítéséhez . Egy pre z ent áció egy sor panelből diából áll, melyek a tartalom vizuális reprezentációját tartalmazzák. A paneleket gyakran kinyomtatják és átadják a közönségnek .

Előfordulhat, hogy a prezentáció nyomtatott példányát elektronikus formába szeretné konvertálni . Egy oldal általában nagyon kis betűmérettel nyomtatott, 3-6 panelből áll. Ennek kedvezőtlen hatása lehet a felismerésre .

A PowerPoint nyomtatványok felismerési minőségének javításához :

  1. Ha a panelek nagyon kicsi betűméretben vannak nyomtatva , a do k ument umot 400 -600 dpi felbontással szkennelje a szokásos 300 dpi helyett .
  2. Válassza szét a szkennelt képet, úgy, hogy egy külön köteg oldal feleljen meg minden egyes diának . Mindehhez válassza ki a Kép szétválasztása elemet a Kép men üben . Meg fog jelenni a Kép szétválasztása párbeszédablak . Kattintson a [image] elemre az ablakban, majd pedig az ?? -ra . A Köteg ablakban új oldalak fognak létrejönni : mindegyik oldal egy darab névjegykártya képét fogja tartalmazni . A forrás kép ( mely a sok névjegykártyát tartalmazta ) törlődni fog a kötegből . Arról, hogy hogyan lehet egy képet több köteg oldalba szétválasztani, a "Munka névjegykártyákkal" részben talál további információt .
  3. Most már mindegyik diát külön tudja feldolgozni, az összes többi dokumentumhoz hasonlóan ( az automa tikus üzemmód szintén hozzáférhető ).

Ha már mindegyik prezentáció szkennelve és fel van dolgozva , felismerheti, szerkesztheti és mentheti őket bármelyik támogatott formátumban, beleértve a P owerPoint -ot is .


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Egyszerű levél (kis betűméret és/vagy helytelen szkennelési fényerő )

A szituáció leírása: az egyszerű dokumentumok általában nem igényelnek további szkennelési és felismerési beállításokat. További beállításokra akkor van szükség, ha:

  • a betűméret túl kicsi;
  • helytelen szkennelési fényerőt választottak ki.
Egyszerű levél (helytelen beolvasási paraméterek)

(Font_300.tif)
  1. Kis karakterek

    Egy dokumentum kis méretű karaktereinek sikeres felismeréséhez a szkennelést nagy felbontással, vagyis 400-600 dpi-vel kell végezni (a szokásos 300 dpi helyett).

    Ezt a dokumentumot kétszer szkennelték be különböző felbontási értékek mellett. Hasonlítsa össze az eredményeket úgy, hogy a kapott képeket megtekinti a Zoom ablakban a Képpontról-képpontra skálával, Nézet>Lapnagyítás>méret: menü:

    300 dpi ( Font_300.tif ) 600 dpi ( Font_600.tif )
  2. Helytelen szkennelési fényerő

    A "Növelje a szkennelés fényerejét, hogy a kép világosabb legyen" üzenet jelenik meg Font_300.tif típusú karakterek felismerése során. Ez az üzenet a helytelen fényerő érték beállítás miatt jelenik meg.

    A beszkennelt képnek olvashatónak kell lennie. Példánkban a képnek sok hiányossága van - fölösleges pontok és "összefolyt" betűk ( tekintse meg a képet a Zoom ablakban)

    - ez a Font_300.tif képe a Zoom ablakban.
    - példa egy sikeresen felismert képre

    A fényerő paraméter beállításával kapcsolatos további információkat ld. a "Tippek a fényerő beállításához" részben.

Megoldás : Először, növelje a felbontási értéket 600 dpi-ig. Ezután növelje a fényerő értéket (világosabbá téve a képet), vagy szkennelje be azt szürke-skála módban (ebben az esetben a fényerő automatikus beállítása használatos). Nyissa meg és olvassa a Font_600.tif típust, hogy lássa a javasolt megoldás jelentette különbséget.


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Egyszerű táblázat

(Table.tif)

 Amennyiben a kép helyes szkennelési paraméterekkel lett beszkennelve és a táblázat struktúrája egyszerű (vagyis tartalmazza a szükséges számú fekete elválasztót, és sem képet, sem fordítottan vagy függőlegesen írt szöveget nem tartalmaz), akkor a felismeréshez semmilyen speciális opciót sem kell beállítani.


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Nyomtatott listák (egyszeru szöveg szóközökkel formázva)

A szituáció leírása: ennek a példának két különleges tulajdonsága van, amelyek nagy mértékben befolyásolják a felismerés minoségét:

  • a baloldali beljebb kezdések nem szóközökként lesznek elmentve, hanem a bekezdés beljebb kezdés értéke fogja azokat specifikálni; a beljebb kezdések nem TXT formátumban lesznek elmentve; néhány sort egy bekezdésbe tesz össze, és ezt a bekezdést TXT formátumban egyetlen szöveg sorként menti el;
  • a programozási nyelv struktúrák felismerésekor túl sok a hiba.
Táblázat fekete elválasztók nélkül

(listing.tif)

Megoldás:

  1. A ABBYY FineReader rendelkezik egy speciális opcióval az ilyen dokumentumok felismerésének korrigálásához: Egyszeru szöveg szóközökkel formázva. Ez jelzi, hogy a szöveg egyetlen oszlopba van formázva, és ugyanolyan méretu egy szóközu karakterkészlet van beállítva. A felismert szövegben a baloldali beljebb kezdés szóközökkel lesz reprezentálva; minden sor külön bekezdést fog képezni, míg az eredeti bekezdések üres sorokkal lesznek elválasztva egymástól. Mindez segít abban, hogy TXT formátumban történo mentésnél megorizhessük az eredeti szöveg formátumot. Ezen opció beállításához:

    • Válassza a Cellánként egy szövegsor tételt az Olvasás csoportban a Maradandó opciók párbeszédpanelnél. Ezen párbeszéd panel megnyitásához kattintson a Maradandó opciók... gombra az Általános fülön az Opciók párbeszédpanelben (menü.Eszközök > Beállítások).


Egy tankönyv, mely lépésrol lépésre ismerteti meg azzal, hogyan konvertáljon egy papírdokumentumot szerkesztheto formába és hogyan használja a programot

Gyors indítás
Példák
Tips
Tartalomjegyzék
Gyors indítás
Példák

Egyszerű levél

Többnyelvű dokumentum

Könyv: dupla oldalas

Faxok

Teljes folyóiratoldal

Újságoldal

PDF Dokumentum

Egyszerű táblázat

Táblázat fekete vízszintes elválasztás nélkül

Teljes táblázat

Névjegykártyák

PowerPoint reprezentációk

Kód nyomtatások

Dokumentum dekoratív betűtípussal

Dokumentum termékkóddal

Dokumentum fotója

Tippek

Dokumentum különleges betűkészlettel

A szituáció leírása : túl sok a hiba a felismerés során.

Dokumentum díszes betűkészlettel

(Training.tif)

A ABBYY FineReader sikeresen tud olvasni szövegeket gyakorlatilag bármilyen szabványos karakterkészlettel (ilyen szövegeknél az alkalmazás majdnem teljesen érzéketlen a nyomtatási minőségre) ez azonban nem jelenti azt, hogy felismer olyan dekoratív karakterkészletekben írt szövegeket is, mint: FuturisShadowC, PragmaticaShadowC, CyrillicGoth stb.

Megoldás : Létezik egy speciális felismerési mód az ilyen dokumentumok felismerési minőségének javításához: a Felismerés tanítással . Egy minta oktatásának folyamata az alábbi: először, ismerjen fel egy vagy két oldalt a speciális tanítási módban. A tanítás eredménye egy minta. A FineReader ezt a mintát arra fogja használni, hogy segítséget nyújtson a szöveg többi részének felismeréséhez. A létrehozott minta csak olyan szövegek felismerésénél hasznos, amelyeket ugyanolyan karakterkészlettel, ugyanolyan méretben nyomtattak és ugyanolyan felbontással szkenneltek be, mint azt a dokumentumot, amellyel a mintát megtanította.

  1. Rajzoljon blokkokat. ( Feldolgozás>Olvasás>Elrendezés elemzése menü vagy kattintson a Kép eszköz eszközsorban a [image] gombra).
  2. Indítsa el a Felhasználói minta tanítás módot - a Olvasás fülön kattintson a Felhasználói minta tanításá ra, Eszközök > Opciók menü a Tanítás csoportban. Az alapértelmezés szerinti minta név ("Alapértelmezés") az állapotsorban meg fog jelenni.
  3. Állítsa be a felismerési nyelvet (angol).
  4. Kattintson a 2-Olvasás gombra.
  5. Tanítsa meg a saját mintáját - ismerjen fel egy vagy két oldalt a Felhasználói minta tanítása módban.
    6. A tanított karakterek mentésre kerülnek az alapértelmezés szerinti mintában. Miután Ön befejezte a minta tanítását, a FineReader a létrehozott mintát ( Default.ptn ) elmenti az aktuális köteg mappába.
  6. Szerkessze saját mintáját.
  7. Kapcsolja ki a tanítási módot (a Olvasás fülön kattintson a Felhasználói minta használata menüpontra).